All Shared Hosting Platform would be upgraded this midnight time, today. 24 June 2015.

All affected sites, if need be, showing IonCube Encoder error needs to be fixed. This can be done this via Cpanel > PHPSelector.
Once this had been done, your websites having old version of IonCube version would load and render properly.

We also highly recommend to upgrade all CMS of your websites.

Please be guided accordingly.


Wednesday, June 24, 2015







« Back