Dear customers,

We've received follow note form DirectAdmin:

===

Please note that currently there is a security vulnerability concerning the current
DirectAdmin version, in order to learn how to protect your server until we can issue
a patch please visit http://www.austinfosec.com.au/update.php


Thank you,   
DirectAdmin.com

===

If you are using DirectAdmin, please make sure that you take care of this.




Thursday, May 26, 2011







« Back